Squirrely handling

JPhil

Huh?
Joined
Mar 26, 2008
Messages
1,361
Location
Loveland, Colorado, USA
I'm still suffering from squirrely handling on any but perfect road surfaces, which are few and far between around here.

Most irritating is that the steering feels like it doesn't want to stay neutral--I have to hold it on center, otherwise it pulls to either side, in curves as well as straights. Like trying to balance a ball on top of another ball. The whole car pulls side to side in lane 'troughs' excessively, but very little 'tramlining' on rain groves. It gets yanked around by pavement cracks & bumps that travel across the lane or on one side only. Unpredictable on bad surfaces. Tires handle great, like it's on rails, it's just that the rails are not 'true'.

1973 coupe, small block, TH 400

17 X 8 rims with 255-50 Nitto Invos currently @ 34 psi. Changing tire pressures seems to make little difference.

3600 lbs, with me & a tank of gas, 51%F/49%R weight ratio.

Newly installed spreader bar up front, 1 1/8" sway bar, lowered with 550 springs, VBP bump steer blocks, otherwise stock (VBP) front suspension & steering parts. New VBP power steering valve & ram with old OEM PS pump. Rubber control arm bushings, good condition. Gary Ramadei blueprinted steering box with U-joint column coupling.

Rear dual mount VBP spring on stiffest setting, no sway bar, heim joint strut rods, 7/16" plate to lower strut rod bracket, car body lowered to match front but diff still in stock location--half shafts horizontal at rest. All U-joints & etc in good specs. Rubber t-arm bushings, good condition.

All suspension & drive train components new or rebuilt. Bilstein HD shocks all the way around. Wheel bearings all good. No cracks or other frame problems found. Body mounts 40 years old, that's another project to come.

Alignment specs:

Front toe: .15* D side, .16* P side (total 1/8"+)

Front camber: -0.20* D side, -0.21* P side

Front caster: 2.79* D side, 3.03* P side


Rear toe: .14* D side, .18* P side (total 1/8" +)

Rear camber: -1.0*+/- D side, -1.0*+/- P-side
(It had been set on rack at -1.31* and -1.28* but that was too much--I re-adjusted it at home with level & roller plates to estimated -1*. It helped a lot with fishtailing in lane troughs.)


As it is, the car is not very fun to drive because I have to concentrate too hard on keeping it in control and the unpredictability of it makes me nervous.

Today I am going to recheck the steering ram valve for neutral, see if that may help the pulling. I think I'll give the front just a c-hair more toe in. Re-set the rear spring to the next softest setting as the excessive stiffness jars the whole car on bad surfaces making it harder to control.

Do you think it would help to lessen the rear camber to get the rear more equal to the front?

I know I need to raise the diff to reduce rear toe steer, that is next years project. But overall, I don't think that's causing the greatest part of my problem.

Any advice very much appreciated, thanks

John


PS. Yesterday coming down the canyon I charged into a hairpin curve way too fast (just passed a looky-loo who'd been going 25 mph for miles down the road where you can average 40 in any car). The Vette held the corner great --and I wouldn't have made it on the old 15" Firestones!-- but I felt the steering wheel pulsing very rapidly. It was a white knuckle corner, me going "Shitshitshitshitshit-c'mon baby, c'mon baby!" with teeth gritted and eyes wide and I wondered if it might not have been my hands shaking on the wheel. But I don't really think so, I have never felt that before from the car.
 
Last edited:

BBShark

Garage Monkey
Staff member
Joined
Mar 5, 2008
Messages
4,620
Location
Right here
I think youu are describing tire lead, not sure. Can you get more caster? Maybe 5 degrees?
 

JPhil

Huh?
Joined
Mar 26, 2008
Messages
1,361
Location
Loveland, Colorado, USA
Back from my test drive, out on highway & county roads that have a variety of 'anomalies' with which I am intimate......

Up front, I didn't mess with the steering valve adjustment. It showed no sign of pulling to either side with wheels off the ground and engine revved. The steering is stiffer than it used to be when it was all worn out, but still quite a bit stiffer than I expected off the ground with the wheels off. I attribute this to the new steering box.

I decided to tweek the front toe in a little. I gave one tie rod about 3/16 of a turn, I guesstimate I have total toe now of about 5/32".

In back, I softened the spring one hole, from 400# down to 375#. I also tweeked the camber 1/4 turn on both strut rods, guesstimate I have about -.75* camber now.

It feels much better. Not perfect, but better. The steering wanders less than before, much more relaxed to keep centered. The rear end doesn't sway as much. It felt much better in the troughs & roughs. On different bad patches of pavement, the problems were not gone, but greatly reduced. The car really likes not being slammed so hard by the rear spring, it didn't react so violently to bumps. Overall, it felt more relaxed, less 'nervous'.
The only excitement came when I took the railroad tracks at 50mph. They're on a hill of at least a 10% grade, with the tracks level and quite bumpy, crossing at about a 75* angle. Typically 25-30mph max. Always a good test area. Got a real good ass-wiggle there which I attribute to rear toe steer, but otherwise the car took it pretty dam good. And no fender rub!

I'll drive it like this a while, the real test will be next time I go down to Denver. Those highways are high speed jeep trails, every mile a thrill.

I'm satisfied for today, but still, any advice or comments anyone has would be appreciated.
 

Twin_Turbo

Der Maulwurf
Joined
Mar 5, 2008
Messages
7,572
Set toe in not out and max caster.. 5deg or so.

Sent from my GT-I9505 using Tapatalk
 

rtj

Well-known member
Joined
Nov 5, 2011
Messages
2,546
Have you tried turning off the power steering pump? You should be able to run it like that.
 

bobs77vet

Well-known member
Joined
Mar 27, 2008
Messages
2,089
Location
arlington va
I have two thoughts.....when I switched to the rack and pinion system and then later had to replace the PS pump I had to shim out the PS valve. I wonder if the replacement power ram has different sensitivity and you need to shim the OEM PS pump out one or two "shim washer's"

also I didn't see you mention it but are you sure the rear diff half shafts aren't moving in and out at all?
 

mrvette

Phantom of the Opera
Joined
Mar 24, 2008
Messages
15,207
Location
NE Florida
I have two thoughts.....when I switched to the rack and pinion system and then later had to replace the PS pump I had to shim out the PS valve. I wonder if the replacement power ram has different sensitivity and you need to shim the OEM PS pump out one or two "shim washer's"

also I didn't see you mention it but are you sure the rear diff half shafts aren't moving in and out at all?

Long time ago back in '95 one of the first changes was installing serp drive on the L48 engine....'88-91 setup off a wrecked C4, since the steering was dead stock I swapped the valve over simply because of the flare fitting, and kept the stock '72 valve when I changed to a rack in winter 01-02.....and when I added hydroboost also.....car just runs fine....I have no clue as to the pressures or flows.....

:eek::thumbs:
 

JPhil

Huh?
Joined
Mar 26, 2008
Messages
1,361
Location
Loveland, Colorado, USA
It's been interesting---Now that I finally have all the suspension & steering components rebuilt and in good shape, I can make adjustments and get true results, instead of odd results from changing things around worn out parts.
I'm learning about how different setups change handling characteristics in different areas and what works for me.

I'll write more when I get some time.
 

rtj

Well-known member
Joined
Nov 5, 2011
Messages
2,546
I disconnected my ps for that reason(squirrelly handling). Problem went away, so converted to manual oem, then years later manual r&p.
 

JPhil

Huh?
Joined
Mar 26, 2008
Messages
1,361
Location
Loveland, Colorado, USA
My half shafts are good, they have only .003" or so play I think--I don't remember exactly, but they are well into the small side of the tolerance.

I need to re-align my PS pump pulley, when I do that I'll take it out for a drive without it hooked up.

Now I have another question--my front wheels are currently set with -.20* negative camber each and 2.79* driver side / 3.03* passenger side caster. I can still feel the car pulled around by road surfaces, especially at higher speed. Not the darty feel of toe out, but more of a sway pulled by surface conditions. I'm thinking it's the camber, since I cured a lot of the rear end sway by reducing the negative camber a bit in back. I reduced it a little more yet, now my guesstimate is about -.40* for the rears.

Both front sides have an equal amount of shims on the front A-arm stud, about 1/4". But on the back stud, the driver side has 3/8" (6/16"), the passenger side 9/16", for a difference of 3/16".

My thought is, if I pull out 1/16" from each front stud, I'll decrease the negative camber a little and increase the caster a little. My concern is that due to the difference in thickness of the rear shims and thus the different angles of the brackets, the camber change will be slightly more toward positive on the passenger side than the driver side. Does this sound right, or worth worrying about?

I don't have access to the alignment rack for while, so I'm playing with this by feel for now.

When I first did the alignment this last time on the rack, I was after cornering ability. And oh yeah, it cornered good, but it was too touchy for the streets of the real world. Now I'm realizing that safe consistent handling in high speed traffic on bad roads is more important for daily driving. It'll still corner, shall we say, "more than adequately."
 

BBShark

Garage Monkey
Staff member
Joined
Mar 5, 2008
Messages
4,620
Location
Right here
If removing 1/16 shim at the stud moves the top ball join back 1/16, you would be adding maybe 1/4 degree to the caster. I (still) think you need 5 degrees.
 

JPhil

Huh?
Joined
Mar 26, 2008
Messages
1,361
Location
Loveland, Colorado, USA
Yes, I'm definitely going to go for more caster, but I don't want to mess with that specifically till I can get it on a rack. One of the limitations I have with that is that since I installed the offset brackets backwards (in my youth) and installed the spreader bar, I'm almost out of threads on the passenger side rear stud.
 
Top