Posting pictures

OZgreen69

Well-known member
Joined
Apr 24, 2016
Messages
220
Location
Perth Australia
I am maybe dumb :( I cannot follow the instruction given by TwinTurbo entirely.

I can browse and select my pictures,upload them and that's it. I don't know how to transfer them to my gallery or to my post.

Any person with more expertise than me here???

Thanks in advance.
Thierry
 

OZgreen69

Well-known member
Joined
Apr 24, 2016
Messages
220
Location
Perth Australia
Thum 3934588a8ece597a4

All right, But if I click on the Image hosting at the top of the page, nothing happen. I ad a page appearing few days ago ??

I found the Host it button under: Quick upload
Seems to work now . Good then !

Thanks for your help.
 

Twin_Turbo

Der Maulwurf
Joined
Mar 5, 2008
Messages
7,572
up top, image hosting -> upload picture, when in your pic gallery copy the BB code


like this
3934588a8ece597a4


gives
3934588a8ece597a4
 

OZgreen69

Well-known member
Joined
Apr 24, 2016
Messages
220
Location
Perth Australia
Soooo.. If I click on, Image Hosting, who is right at the top of this page on the tool bar, I should see a window opening were I can browse and pick my pictures right ?

Sorry to bother man.
 

OZgreen69

Well-known member
Joined
Apr 24, 2016
Messages
220
Location
Perth Australia
I am going to bother you some more!!
I cannot watch the youtube clips from RTJ on period racing and even the latest from BangkokDean.
Some thing like computer too old or... just me ?

Thanks in advance.
 

JPhil

Huh?
Joined
Mar 26, 2008
Messages
1,361
Location
Loveland, Colorado, USA
With my default MSN Explorer connection, I cannot up or down load photos, and video clips are washed out. When I come in using Google Chrome, it all works fine.
 

OZgreen69

Well-known member
Joined
Apr 24, 2016
Messages
220
Location
Perth Australia
Testing again.
Thum 3934588d3705353bcThum 3934588d3705353bc

It looks like I've got it !!!!
Google chrome then !!! Thanks a lot Jphil , BB, TT for your patience.
 
Top