Go Back   VetteMOD.com > VetteMOD Classifieds > Parts & Cars For Sale

Reply
 
Thread Tools
  #1  
Old 08-02-2010, 02:05 AM
JeffP1167's Avatar
JeffP1167 JeffP1167 is offline
United States | Addict
 
Join Date: Dec 2009
Location: Yucaipa, CA.
Posts: 2,728
My Photos: (0)
Default 88-92 f-body serpentine parts for sale

88-92 F-body serpentine brackets and pulleys. Pulled these off my 82 corvette to change to a corvette serpentine system. Comes with both brackets, P/S/P, and all pulleys except for the alternator.

50.00 plus shipping
Reply With Quote
  #2  
Old 08-06-2010, 02:36 PM
Twin_Turbo's Avatar
Twin_Turbo Twin_Turbo is offline
Netherlands | Der Maulwurf
 
Join Date: Mar 2008
Posts: 8,123
My Photos: (1261)
Default

Hey, I'm interested. All complete? Bolts????
__________________


[Only registered and activated users can see links. Click Here To Register...]
Reply With Quote
  #3  
Old 08-06-2010, 07:38 PM
JeffP1167's Avatar
JeffP1167 JeffP1167 is offline
United States | Addict
 
Join Date: Dec 2009
Location: Yucaipa, CA.
Posts: 2,728
My Photos: (0)
Default

Quote:
Originally Posted by Twin_Turbo View Post
Hey, I'm interested. All complete? Bolts????
no doesn't have the original bolts, has a combination of hex headed ones and torx.

I had to keep the a/c compressor and alternator, but has smog pump, power sterring pump, water pump. But I can easily get u all the stuff for a complete setup for extra next weekend.
Reply With Quote
  #4  
Old 08-07-2010, 05:57 AM
Twin_Turbo's Avatar
Twin_Turbo Twin_Turbo is offline
Netherlands | Der Maulwurf
 
Join Date: Mar 2008
Posts: 8,123
My Photos: (1261)
Default

I don't even need the pumps. I actually need some bolts. LOL The 82 TA has the alternator side sitting loose, if I put tension on the alt. you can see it pulling towards the front. There must be some bolts missing and possibly the support rod to the manifold too..or maybe the bracket is broken
Reply With Quote
  #5  
Old 08-07-2010, 06:51 AM
JeffP1167's Avatar
JeffP1167 JeffP1167 is offline
United States | Addict
 
Join Date: Dec 2009
Location: Yucaipa, CA.
Posts: 2,728
My Photos: (0)
Default

Quote:
Originally Posted by Twin_Turbo View Post
I don't even need the pumps. I actually need some bolts. LOL The 82 TA has the alternator side sitting loose, if I put tension on the alt. you can see it pulling towards the front. There must be some bolts missing and possibly the support rod to the manifold too..or maybe the bracket is broken
shouldn't have been missing any bolts. I have the torx bolts for in that area though. The correct support rods were all in place so it's not that.
Reply With Quote
  #6  
Old 08-07-2010, 09:37 PM
Twin_Turbo's Avatar
Twin_Turbo Twin_Turbo is offline
Netherlands | Der Maulwurf
 
Join Date: Mar 2008
Posts: 8,123
My Photos: (1261)
Default

The whole bracket moves, I haven't checked it out but either bolts are missing or they're loose
Reply With Quote
  #7  
Old 08-07-2010, 11:01 PM
JeffP1167's Avatar
JeffP1167 JeffP1167 is offline
United States | Addict
 
Join Date: Dec 2009
Location: Yucaipa, CA.
Posts: 2,728
My Photos: (0)
Default

Quote:
Originally Posted by Twin_Turbo View Post
The whole bracket moves, I haven't checked it out but either bolts are missing or they're loose
wow !!!!!!!!!!! you have been beating on the poor thing huh? I've never had it do that and from recollection any bolt thats on it is factory. I know for fact when all that stuff was put on everything except on brace was installed but that brace is for the a/c compressor and can't in anyway affect the other side. Tighten the bolts, not sure why they would have come loose all of a sudden. I never had to re-tighten anything that was involved with the serpentine drive.
Reply With Quote
  #8  
Old 08-08-2010, 07:30 AM
Twin_Turbo's Avatar
Twin_Turbo Twin_Turbo is offline
Netherlands | Der Maulwurf
 
Join Date: Mar 2008
Posts: 8,123
My Photos: (1261)
Default

I haven't driven it for more than 5 miles LOL I took the alternator off because the one in my 88 camaro was squeeling from a bad bearing. That's when I noticed that if you pull the tensioner off and relieve tension it springs back, let the tensioner back on the belt and the whole shebang is pulled out of whack. I'll make a vid ok ?

I'll diagnose the problem next week or so and will let you know where you goofed hahahaha
Reply With Quote
  #9  
Old 08-08-2010, 08:12 AM
JeffP1167's Avatar
JeffP1167 JeffP1167 is offline
United States | Addict
 
Join Date: Dec 2009
Location: Yucaipa, CA.
Posts: 2,728
My Photos: (0)
Default

Quote:
Originally Posted by Twin_Turbo View Post
I haven't driven it for more than 5 miles LOL I took the alternator off because the one in my 88 camaro was squeeling from a bad bearing. That's when I noticed that if you pull the tensioner off and relieve tension it springs back, let the tensioner back on the belt and the whole shebang is pulled out of whack. I'll make a vid ok ?

I'll diagnose the problem next week or so and will let you know where you goofed hahahaha
all the stuff for the serp came off a 89 f-body so something had to have cracked or somehow the bolts came loose. Or when you took the alternator off someone else wanted to take the rest hahaha. I can get ya the correct torx bolts if anything is missing .... but I say something cracked, because no way do all 7 bolts come loose.
Reply With Quote
  #10  
Old 08-08-2010, 11:26 AM
mrvette's Avatar
mrvette mrvette is offline
United States | Phantom of the Opera
 
Join Date: Mar 2008
Location: NE Florida
Posts: 14,398
My Photos: (3)
Default

I dunno about F body brackets at all, but on my '88+ vette serp drive on my '72, what with having earlier iron heads on it at one point, the brackets have broken on both sides....on the a/c side I got lazy and left a bolt out since no boss on the head, near the intake mani.....it was fine, but then I got disgusted some time later and left off the brace to the exhaust stud from the a/c comp....that did it.....

on alt bracket, I never did figger why it broke.....

my welder buddy fixes them no sweat....so no loss...

neither side has any brackets to the exhaust manifolds at this time....so far so good,....but all bolts are used as L98 heads are on there now....
__________________
"Hell, there are no rules here ... we're trying to accomplish something." Thomas Edison
I have a little list, let ALL of them be MIST......
I love how Progressives want to have Darwinism taught in schools but denied as a reality in life.
All products should say "Do not use if your stupid."

[Only registered and activated users can see links. Click Here To Register...]
[Only registered and activated users can see links. Click Here To Register...]
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:11 AM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.